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Ismmetric Transient Heat Transfer

el domain is 0.3 X 0.4 meters.

ry conditions
boundary 1s symmetry axis.

r boundaries have a temperature of 1000 C. The entire domain
at the start, which represents a step change in temperature at
undaries.

al properties

density, p, is 7850 kg/m3.

at capacity is 460 J/kg- C.

al conductivity is 52 W/m- C.
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0del navigator

Model Navigator

|NBW| Model Likbrary " User Models || Seﬁingsl

Space dimension; 20 W

4 FEMLAE
] Chemical Engineering Module
| Electromagnetics Module
] Structural Mechanics Module
] Acoustics
] Ditfusian
] Electramagnetics
* | Fluid Dyramics
= ‘4 Hest Transfer
# Convection and Conducti
= # Conduction
& Steady-state analysis
LA Transient analysis

e ]|

Cependent variables: |T |

Application mode narme: |Ht |

Heat Transfer

Descrigtion;
Heat transfer through conduction with hest

flux, convective, and tempersture boundary
conditians.

Transient analysis in 20

Elerment: |Lagrange - Cuadratic w |

[ Multiphysics ]

| ok [ concel |

Execute the FEMLAB

Select Axial symmetry (2D) in the
Space dimension list.

Open the Heat Transfer folder.
Open the Conduction node.
Select Transient analysis.

Click OK.



eometry modeling

r

Rectangle 1. Go to the Draw menu, point to

Specify Object and click
Rectangle.

Fotation angle

@ |0 [degrees)

2. In the Rectangle dialog box go to
~Pasition the Size area and enter 0.3 in the

| Base [comer v | Style [Sald v Wi_dth edi.t field and 0.4 in the
y 0 S = Height edit field.
Y 1]
3. Click OK.

oo | oo




Igator and Geometry modeling

% FEMLAB - Geoml/Heat Transfer by Conduction (ht) : [Untitlied]
File Edit Options Draw Physics Mesh Solve Postprocessing  Multiphvsics  Help
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Boundary Settings - Heat Transfer by Conduction (ht) : | Go to the PhySiCS menu and
—iqu:ﬁon choose Boundary Settings.
=l
~Boundary selection Boundary sources and constraints 2 SeleCt the Select by group CheCk
~ ianundaw conditon Temperature v | box and choose boundaries 2,3 and

Quantity ValueExpression Description

g |:| Irevard et flui
h |:| Hest transfer coefficient

4 by selecting on of them.

e Tin I [ = 3. Select Temperature in the
Cuorisl |:| Prubfurrl-dupbndurll Lur sLanl BOU ndary Cond ition list.
Tamb |:| Ambient temperature
[ ] Interior baundaries Ty Temperature

4. Enter 1000 in the Temperature
arcet | [ aeny | edit field.

5. Click OK.
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Subdomain Settings — Heat Transfer by Conduction (ht) i 1

—_— Go to the Physics menu and
Il'!&sncp'f’ﬂ-"l'gt -TikTTI =G+ h‘lmns(Tex‘t'T) * Ctml'lS(Tal'l'lb‘[IT:lnS4 - T4)' T=temperature Choose S u bd O m ai n Setti n gs .

—Subdomain selection

(I

| Physics | init | Elemert |

Thertmal properties and heat sourcesisinks

8] [ e ] 2. Inthe Subdomain Settings dialog

Quantity Value/Expression Description bOX enter the themal properties in
Tirme =caling coefficient

K ot Thertal corehitvty the domain accortding to the

ST el cenduEiy material properties
— Hest capacity

L i<tz T s .
Pyrans l:l Convective heat transfer coefficient 3 . Clle O K.
T l:l External temperature
Coane l:l User-defined constant
T obtrans l:l Ambistt temperature

Cancel ]’ Apply

[ Select by group

Active in this domain
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¥ FEMLAB - Geoml/Heat Transfer by Conduction (ht) : [Untitled]
File Edit Options Draw Physics Mesh Solve Postprocessing Multiphwsics  Help
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MLAB - Geoml/Heat Transfer by Conduction (ht) :
Edit Options [Draw Fhysics Mesh

.

0lving the model

sHE Lt Rk Abs|

0.43

|<|

[Untitled]

e Postprocessing  Multiphysics  Hell

Solve Problem
£ Bestart
Update fodel
Qet Initial Yalue

D)o &

=8 Solver Parameters, .
2} Solver Manager, ..

Miew Log

Go to the Solve menu and choose
Sover Parameters.

In the Time stepping area in the
Solver Parameters dialog box
enter 0:10:190 in the Times edit
field.

Click OK.

Click the Solve button.



0lving the model
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#: FEMLAB - Geoml/Heat Transfer by Conduction (ht) : [Untitled]
File Edit Options Draw Physics Mesh Solve Postprocessing Multiphwsics  Help
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Selving the model

(@) (b)
Results of time stepping. (a)0:10:190 (b)0:10:1000



tprocessing and visualization

Cross-Section Plot Parameters

| General || Line.fExtrusiD

Go to the Postprocessing menu

Q@I
[

P | and choose Cross-Section plot
FEQETINED JUANTTIES: EIMpEerature W . .
Er T | S Parameters dialog box click the

T riCoordinates PO I nt tab .

x |I:I.1

¥ 03 2. Select the Point plot button.

3. Under Coordinates enter 0.1 in
the X edit field and 0.3 in the Y
edit field.

4. Click OK.

Lire Settings... ]

oK Cancel H Apply ]




% Figure 1 - FEMLAB
HEns 2pp4

tprocessing and visualization

Temperature

60 f -

Temperature

[ET]
[




Free convection

mple describes a fluid problem with heat transfer in the fluid.
of heating tubes 1s submerged in a vessel with fluid flow
at the bottom.

Fluid flow
direction

Heating tubes
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e convection(Partial differential equation)

pressible Navier-Stoke equations consist of a momentum
vector equation) and a mass conservation and
ssibility condition.

pg—l:+p(u-V)u =-Vp+nVu+F
V-u=0

The‘tions are following variables.
1s the velocity field.

1S the pressure.

volume force.

uid density.
ynamic viscosity.

ector differential operator.
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e convection(continued)

quation is an energy conservation equation that says that the
energy 1s equal to the heat source minus the divergence of the
ecat flux.

oT
Jo E+Vo(—kVT +,0C,Tu) =Q



COnVGCtIOn(PhVSICBJ constants)

Constants for modellng

Property Name
Fluid density rho0
Dynamic viscosity mu
Heat capacity Cp
Thermal conductivity kc

Volume expansion coefficient alpha0

Acceleration of gravity g0
Inlet velocity vin
Inlet temperature Tin

Heater temperature Theat

Expression(value)
le3

le-3

4.2e3

0.6

0.18e-3

9.8

5e-3

293

303



odel navigator

r e |
#%: Model Navigator = || E ][] 1

Select 2D in the Space dimension
list.

| RIS | fadel Library " User Models " Settings

Space dimension; |2D b |

- [ A ] [ Remove

_ 4| FEMLAE

] Chemical Enginesring Module ] Geami (20) . - -

T| Blectromagnetics MDdUIB # Incompressible Navier-Stokes (ns) 2 . Clle the M U Itl p hys I CS button.
| Structural Mechanics Module L W Convection and Conduction (oo

] Acoustics

] Ditfusion

|| Electromagnetics

= 4 Fluid Dynamics 3

Open the Fluid dynamics and
< L click Incompressible Navier-

L B Convectioh and Conhduction Dependent varishles: T

== ECtion
Conduction X ’ Lpplication Mode Properties ... ] Sto kes .

= |4 Hest Transfer

L] PDE Modes ’ Add Geometry.. ]
Dependent variables: T2 | Ruling application mace: . d d
Application mode name: |cc:2 | |Incompressible Mavier-Stokes (n=) W | 4 . Clle / \ .
Eletmert: |Lagrange - Euacratic L | [ Multipheysics ]

— 5. Open the Heat transfer and click
convection and conduction and
click Add.

6. Click OK.



pnstants setting

Constants

From the Options menu, choose
Constants.

Enter rho0 in the Name field.
Move the cursor to the EXpression
field and enter 1e3.

Continue by adding the remaining
constants.

Click OK.



r

Axes/Grid Settings

S |ﬁ|

A ecual

—x-y limits

* trir |-0.04

¥ty 0.1

y tmir; -0

y max 0.05

==

. From Options menu, choose

Axes/Grid Settings.

. In the Axes/Grid Settings dialog

box, enter -0.01, 0.01, -0.01, 0.05
in the X min, X max, y min, y max
edit field.

. Click Ok.



eometry modeling
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Bectangle : 1. Go to the Draw menu, point to
_ Specify Object and click
Rotation angle
Rectangle.
@ [0 (degrees)
2. In the Rectangle dialog box go to
Position the Size area and enter 0.005 in the
_ N Width edit field and 0.04 in the
— Base: (Corner ¥ Styler  Solid b ] .
Height edit field.
W 0 Mlame: |F1
v . 3. Click OK.
m | i_ancel | | Apply |
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¥ FEMLAB - Geom|l/Convection and Conduction (cc) @ [Untitled]

File Edit Options Draw Physics Mesh Solve Postprocessing  Multiphvsics  Help
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1. Go to the Draw menu, point to

Specify Object and click Circle.
-ize Rotation angle
Ratliis: { ¢ 0 (degrees) 2. In the Circle dialog box go to the
Size area and enter 0.0025 in the
Radius edit field.
‘ =tyle: | Solid v
e Mamne: |C1 3. Go to Position area and enter
0.015 in the y edit field.
4. Click OK.
| K | | Cancel | | Apply |




eometry modeling
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% FEMLAB - Geoml1/Convection and Conduction {cc) @ [Untitled]
Eile Edit Options Draw Phusics MMesh Solve Postprocessing Muliphysics Help
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¥ FEMLAB - Geom|l/Convection and Conduction (cc) @ [Untitled]

File Edit Options Draw Physics Mesh Solve Postprocessing  Multiphvsics  Help
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1. Go to the Physics menu and choose
Boundary Settings.

r

Boundary Settings - Conyection and Conduction (cc) E|

~Equation
ng=0q=-k<T .
2. Select Temperature in the

~Boundary selection Boundary conditions Boundary Condl'nonS llst and enter
1 2 Tin in the Temperature edit field at
2 Quantity Value/Expression Description

. iy |:| Invard heat flue boundary 2

5 - 3. Select Temperature in the

[ Select by epoue Boundary conditions list and enter
Pl Theat in the Temperature edit field

at boundaries 6 and 7.
| [ 0.8 I I Cancel ] I Apply ]

4. Click the boundary 4 and select
Convective flux in the Boundary
condition.

5. Click OK.
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sics settings (Boundary settings)

1. Switch to the Incompressible
Navier-Stoke application mode by
selecting this mode from the

2 Convection and Conduction (ce) JE MUItlphyS|CS menu.
| Incompressit

- = ="




Boundary Settings - Incompressible Navier-Stokes (ns)

]

Equation

nu=0, n-pl+ 0w+ (7u) )t =0

Boundary conditions

[] =elect by group

[ ] Interior boundaries

Boundary condition: |Slip.fS':.fmmetr'f v|
Quantry Yalue/Expression Description
Uy | | x-velocity
¥y | | y-welocity

| | Pressure

o o) (o |

Sel¢ot thoukdysies mend Zrahd then
sbleos¢BONOdH pyboetiitags.

condition.

. For the inflow boundary, select

. Buhedbouddardethes] edtothee

BhifposyOuielopberlodidy in the
Bautidaity condition list. Enter
vin in the y-velocity edit
GelckI@iKe the x velocity 0).

Continue by selecting the outflow

boundary 4. In the Boundary

condition list, select Normal
flow/Pressure. Leave the pressure
at 0.
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Subdomain Settings — Incompressible Navier—Siokes (ns)

X

~Eqquations

-wu=0

Pl = % - pl + fiwu + () ] + F

—Subdomain selection

(N -

[] select by group

Active in this domain

| Ph‘;.-’si-:l Iemer‘lt|

Initial value
Variable Initial value Description
it 0 w-velacity
G | | y-velosiy
Pty I} Presszure

[ Cancel ][ Apply ]

Choose Subdomain Settings from
the Physics menu

Select the single subdomain,
number 1, and enter rho0 and mu
in the Density and Dynamic
viscosity fields.

Enter alpha0*g0*rho0*(T-Tin) in
the volume force, y-dir.

Click Int tab and set the initial
value v(t0) to vin.

Click OK.



1
sics settings (Subdomain settings)

onduction (cc) : [Untitled] 1. Switch to the Convection and
alve  Bostprocessing SN0 R= conduction application mode by
g 4 = o Model Navigator. . : :

B4 =2 @ Mosel Navigator I— selecting this mode from the

1 Incompressible Navier-Stokes (ns)

# 7 Convection and Conduction {cc) M u ItlphyS|CS menu.

! ! ! ! "2 Convection



—Eqqustion
T-kwTI=10 - pCpu-vT, T=tempersture

w

[] Select by aroup

Active in this domain

o | e | [

Choose Subdomain Settings from
the Physics menu.

. Enter rho0, cp and Kc in the

Density, Heat capacity, and
Thermal conductivity edit ficlds.

. Enter 0 in the x-velocity and y-

velocity edit fields.

Click Int tab and enter Tin in the

T(t0) field.

Click OK.
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lesh generation

1. From the Mesh menu, choose
Mesh Parameters.
RY-A =AY P WA Initalize esh Eﬁ SR

4. Form the Mesh menu, choose
Initialize Mesh.

f /5 Refine Mesh
=] . A Fefine Selection 2. In the Mesh Parameters dialog
= — ey Bamentually box, select Fine in the Predefined
v o4 " Mesh Parameters... | | mesh sizes list.
bl (B Mesh Made
- 3. Click OK.
[[Z
u
&
e
2
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#: FEMLAB - Geoml/Convection and Conduction {cc) @ [Untitled]
File Edit Options Draw Physics Mesh Solve Postprocessing  Multiphvsics  Help
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=




.

0lving the model

% FEMLAB - Geom1/Convection and Conduction (cc) : [Untitled] 1. Goto the So|ve menu and choose
Eile Edit Options Draw Physics Mesh Postprocessing  Multiphysics  Help

Sover Parameters.
WTERL Y IDVYYY o roen o & w0
& Bestart
Lipdate Model 2. In the Time stepping area in the
€ Get Initial Value .
Solver Parameters dialog box
& Solver Parameters,., . ] .
0 4 Solver Manager,. enter 0:1:30 in the Times edit
Wiew Log ﬁeld
0.035
3. Click OK.

4. Click the Solve button.




#%: FEMLAB - Geom1/Conyection and Conduction (ce) : [Untitled]
File Edit Options Draw Phusics Mesh Solve Postprocessing Multiphysics  Help
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Plot Parameters

lving the model

—Plat type
Surface
[] contour

[ ] Boundary

[[] Streamline

[ ] Maximin marker
[ ] Defarmed shape

| Geometry edges

Streamiine | MaxMin | Deform | Animate |

| zeneral Surface

|| Cortour

—Solution to use

Solution at time:

Salution at angle (phase): IC' dedgrees

a0 L

[ ]

~[] Element selection

Eletnernt refinemetit:

[] Make raugh plots

Plat it: [ ]Heep currert plat

’ Smaathing... H

Title.. ]

[owee ] (oo

Go to the Postprocessing menu
and choose Plot Parameters.

Check the Arrow at the plot type at
the General tab in the Plot
Parameters dialog box.

Click OK.
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File Edit Options Draw Phusics Mesh Solve Postprocessing Multiphysics  Help
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